Go Back   PC Gamer Forums > Magazine and site talk

    Reply
     
    Thread Tools Display Modes
      #21   Report Post  
    Old 04-13-2012, 10:14 AM
    Manuel Calavera Manuel Calavera is offline
    Member
     
    Join Date: Jul 2010
    Location: The Land of the Dead
    Posts: 82
    Send a message via Skype™ to Manuel Calavera
    Default Isn't it obvious what's wrong with it?

    Ummm,

    I don't need to make a bug report here, because the bug is the defective video player by design.

    The biggest problem I have is that it plays a little and then starts buffering, but never finishes buffering.

    The design issue is that it doesn't tell you it's stopped buffering. Every decent streaming player ever invented or used on the internet has a grey bar that extends beyond the current play point to tell you how much has buffered.

    That's all it would need to solve a whole host of problems. All you'd need to know is contained in how much of the stream has buffered. If the connection is interrupted and has stopped buffering, at LEAST THEN I KNOW. First rule of UI design!!! FEEEDBACK FEEDBACK FEEDBACK.
    Reply With Quote
      #22   Report Post  
    Old 04-15-2012, 10:00 AM
    Djerun Djerun is offline
    Junior Member
     
    Join Date: Apr 2012
    Posts: 1
    Default

    so is there a better place than this to say the vido player from pc gamer on steam doesn't play videos correctly anymore? because when I click on visit forums on steam it directs me to this one and this thread is about problems with a video player you use

    When I play back a video the audio is behaving just fine but the video stops after 0,5 seconds until I pause and unpause or skip to another point in time of the video where the same happens again
    I don't really see any connection to a webbrowser here but just in case:
    W7UM Firefox (Internet Explorer disabled)
    Flash PLayer Version 11,2,202,228
    Versatel (Germany)
    AdbLockPlus (&NoScript)
    but unless the programm uses a web browser to play the videos this shouldn't matter
    And if this entire forum is the wrong place to tell this, why is the does steam redirect me here?
    Reply With Quote
      #23   Report Post  
    Old 04-15-2012, 03:16 PM
    The_B The_B is offline
    Banned
     
    Join Date: Jun 2010
    Location: Being eaten by a Grue
    Posts: 1,283
    Default

    Quote:
    Originally Posted by Djerun View Post
    so is there a better place than this to say the vido player from pc gamer on steam doesn't play videos correctly anymore? because when I click on visit forums on steam it directs me to this one and this thread is about problems with a video player you use

    When I play back a video the audio is behaving just fine but the video stops after 0,5 seconds until I pause and unpause or skip to another point in time of the video where the same happens again
    I don't really see any connection to a webbrowser here but just in case:
    W7UM Firefox (Internet Explorer disabled)
    Flash PLayer Version 11,2,202,228
    Versatel (Germany)
    AdbLockPlus (&NoScript)
    but unless the programm uses a web browser to play the videos this shouldn't matter
    And if this entire forum is the wrong place to tell this, why is the does steam redirect me here?
    This is the PC Gamer forum, but this particular thread you've posted in is for videos posted on the website, rather than to do with the Steam application.
    Reply With Quote
    Reply

    Thread Tools
    Display Modes

    Posting Rules
    You may not post new threads
    You may not post replies
    You may not post attachments
    You may not edit your posts

    BB code is On
    Smilies are On
    [IMG] code is On
    HTML code is Off

    Forum Jump