Go Back   PC Gamer Forums > Play with PC Gamer > World of Warcraft Guild (EU)

    Reply
     
    Thread Tools Display Modes
      #21   Report Post  
    Old 07-14-2010, 07:45 PM
    Belimawr Belimawr is offline
    Senior Member
     
    Join Date: Jun 2010
    Posts: 14,610
    Default

    Goffik, my old 8800GT was great for if you forgot to connect the power lead, it made one hell of a noise to let you know, the first time it happened I was like WTF!

    but I find that is the biggest problem with self made PC's either something doesn't seat right in the socket first time or you forget a power lead (quite easy to to do when you have all the fans and drives I do) my stupidest mistake being forgetting to push in the motherboard power lead as I had is stood over the socket but hadn't plugged it in.

    altho built a PC for a mate dropped it off round his for him to plug the stuff in and start it up and finish the the windows setup, only to get a phone call that is wasn't working turned out when he was connecting all his leads the PSU lead had fell down the back of the desk so he never realised he forgot to plug the damn thing in, I got a good laugh out of it tho.
    Reply With Quote
      #22   Report Post  
    Old 07-30-2010, 11:17 AM
    leviethan leviethan is offline
    Senior Member
     
    Join Date: Jun 2010
    Posts: 331
    Default

    This is leviethan, finally on his new computer with interwebz and all, thanks everyone for the help, massively apreciated.
    Reply With Quote
      #23   Report Post  
    Old 07-30-2010, 03:35 PM
    Goffik Goffik is offline
    Senior Member
     
    Join Date: Jun 2010
    Posts: 428
    Default

    Yay
    Glad to be of service.

    p.s. Sorry about you needing a wireless dongle, didnt realise you used wireless for your webbernets
    Reply With Quote
    Reply

    Thread Tools
    Display Modes

    Posting Rules
    You may not post new threads
    You may not post replies
    You may not post attachments
    You may not edit your posts

    BB code is On
    Smilies are On
    [IMG] code is On
    HTML code is Off

    Forum Jump