Go Back   PC Gamer Forums > Play with PC Gamer > Minecraft > US Server

    Reply
     
    Thread Tools Display Modes
      #1   Report Post  
    Old 03-24-2012, 09:11 PM
    sorendige sorendige is offline
    Junior Member
     
    Join Date: May 2011
    Posts: 6
    Default Login failure?

    Hey everybody.
    I've been trying to join the server for like 5 days now, but every time, it says, that it takes to long to log in. I have entered the new ip, and i see players online........
    Help please

    Sorendige
    Reply With Quote
      #2   Report Post  
    Old 03-24-2012, 09:20 PM
    Palodin Palodin is offline
    Banned
     
    Join Date: Jun 2010
    Posts: 1,315
    Default

    Did you update to 1.2.4? I believe the US servers are still on 1.1
    Reply With Quote
      #3   Report Post  
    Old 03-24-2012, 09:49 PM
    Jpang Jpang is offline
    Senior Member
     
    Join Date: May 2011
    Location: USA
    Posts: 451
    Send a message via Skype™ to Jpang
    Default

    That is correct, we are still running bukkit version 1.1.
    __________________
    -Jpang

    Steam: JpangElite
    Skype: jpang98
    Twitter: @JpangElite
    Reply With Quote
      #4   Report Post  
    Old 03-25-2012, 08:50 AM
    sorendige sorendige is offline
    Junior Member
     
    Join Date: May 2011
    Posts: 6
    Default Login Faliure?

    Ok, Thanks guys, i guess that'll be why. Any idea when it'll be updated?
    Reply With Quote
      #5   Report Post  
    Old 03-25-2012, 01:41 PM
    SynT SynT is offline
    Senior Member
     
    Join Date: Jun 2010
    Posts: 188
    Default

    Quote:
    Originally Posted by sorendige View Post
    Ok, Thanks guys, i guess that'll be why. Any idea when it'll be updated?
    When bukkit 1.2.4 R1 is ready

    I noticed your danish server falsely called their server 1.2.3 R3
    Reply With Quote
      #6   Report Post  
    Old 03-25-2012, 05:00 PM
    sorendige sorendige is offline
    Junior Member
     
    Join Date: May 2011
    Posts: 6
    Default

    Okay

    What do you mean by falsely? Atm, it's running 1.2.4 with bukkit?
    Reply With Quote
      #7   Report Post  
    Old 03-25-2012, 05:33 PM
    Palodin Palodin is offline
    Banned
     
    Join Date: Jun 2010
    Posts: 1,315
    Default

    Well then you're running a dev build and I hope you like bugs. The last build stable enough to be considered recommended is back on 1.1

    [url]http://dl.bukkit.org/downloads/craftbukkit/[/url]
    Reply With Quote
      #8   Report Post  
    Old 03-26-2012, 04:59 AM
    sorendige sorendige is offline
    Junior Member
     
    Join Date: May 2011
    Posts: 6
    Default Login faliure

    Well, so far, there haven't been 1 single bug yet... Prehaps we just got lucky
    But it's working just fine for us.
    Reply With Quote
      #9   Report Post  
    Old 03-26-2012, 10:05 AM
    SynT SynT is offline
    Senior Member
     
    Join Date: Jun 2010
    Posts: 188
    Default

    Quote:
    Originally Posted by sorendige View Post
    Well, so far, there haven't been 1 single bug yet... Prehaps we just got lucky
    But it's working just fine for us.
    Not lucky, i can update today if i want and it may seems like it works fine, but there are plugins that i want to be updated before i do an update.

    Before 1.2.4 was out your server said it was 1.2.3 R3, when even R1 was never out, you probably run R0.3 which is a huge difference. 1.2.4 is now R0.1
    Reply With Quote
      #10   Report Post  
    Old 03-26-2012, 04:18 PM
    sorendige sorendige is offline
    Junior Member
     
    Join Date: May 2011
    Posts: 6
    Default

    That might be true, i haven't noticed.... I'll go tell the responsible
    Reply With Quote
    Reply

    Thread Tools
    Display Modes

    Posting Rules
    You may not post new threads
    You may not post replies
    You may not post attachments
    You may not edit your posts

    BB code is On
    Smilies are On
    [IMG] code is On
    HTML code is Off

    Forum Jump