Go Back   PC Gamer Forums > Games

    Reply
     
    Thread Tools Display Modes
      #1   Report Post  
    Old 01-28-2013, 01:31 PM
    BostonRS BostonRS is offline
    Junior Member
     
    Join Date: Dec 2012
    Posts: 22
    Default Minecraft + Hamachi

    Hello All,

    So I set up a Minecraft server using Hamachi so my little brother and i could play together. Only problem is, every time he connects, he can only get a relayed tunnel status and itís incredibly laggy for him... Iíve read a TON of things on the web that had horrible one line fixes that didnít work. Does anyone actually know what causes this and how to fix it?

    Thank You!
    __________________

    Complete Build
    CPU: Intel i5-3570k
    Mobo: Asrock Extreme4
    Memory: Crucial 16GB ( 4 x 4GB ) 1600
    Storage1: Samsung 840 Series 120GB SSD
    Storage2: 1TB Seagate Barracuda 64Mb
    GPU: MSI R7850 Twin Frozr III 2GB/OC
    PSU: XFX 550W 80 PLUS Bronze Cert.
    Case: Cooler Master Enforcer
    Reply With Quote
      #2   Report Post  
    Old 01-29-2013, 02:26 PM
    oldfartgamer oldfartgamer is offline
    Senior Member
     
    Join Date: Apr 2011
    Posts: 347
    Default

    You could try [URL="http://www.tunngle.net/"]http://www.tunngle.net/[/URL] instead. I've used both Hamachi and Tuungle for "LAN" games and from my experience Tuungle seems to have less lag and works more times than Hamachi does.
    Reply With Quote
    Reply

    Thread Tools
    Display Modes

    Posting Rules
    You may not post new threads
    You may not post replies
    You may not post attachments
    You may not edit your posts

    BB code is On
    Smilies are On
    [IMG] code is On
    HTML code is Off

    Forum Jump