Go Back   PC Gamer Forums > Tech

    Reply
     
    Thread Tools Display Modes
      #1   Report Post  
    Old 01-25-2013, 06:55 PM
    TheQuestion TheQuestion is offline
    Senior Member
     
    Join Date: Dec 2012
    Posts: 124
    Default Really floaty mouse?

    I've just installed my new ATI Radeon 7870 and, to check it was working correctly, I decided to fire up Dead Space.

    Unfortunately, the mouse seems really "floaty". It's almost like there's lag, although the game is running flawlessly at 1200p on high.

    My processor is a Q6600 and my graphics card is more than enough (see [URL="http://www.game-debate.com/games/index.php?g_id=55&game=Dead%20Space"]here[/URL]).

    My mouse is a really cheap compaq one. It's the type that comes with the computer when you first buy it. Is this the problem?
    Reply With Quote
      #2   Report Post  
    Old 01-25-2013, 07:24 PM
    Belimawr Belimawr is offline
    Senior Member
     
    Join Date: Jun 2010
    Posts: 14,623
    Default

    your CPU could be bottle necking since it is fairly old.
    Reply With Quote
      #3   Report Post  
    Old 01-25-2013, 07:34 PM
    DuddBudda DuddBudda is offline
    Senior Member
     
    Join Date: May 2011
    Location: Europe
    Posts: 4,324
    Default

    try a different game - DS is a console port
    __________________

    Holy Cow - Warren Spector
    Life is too fucking short to hear or play Freebird - Isaac Brock
    I hope I see you later, where everybody's okay - Randy Brewer
    Reply With Quote
      #4   Report Post  
    Old 01-25-2013, 08:34 PM
    TheQuestion TheQuestion is offline
    Senior Member
     
    Join Date: Dec 2012
    Posts: 124
    Default

    Quote:
    Originally Posted by Belimawr View Post
    your CPU could be bottle necking since it is fairly old.
    But it's better than the recommended processor. This means I should be fine, right?

    Quote:
    try a different game - DS is a console port
    That's a real shame! I'll still play through it since it's meant to be a good game. It's quite annoying that they haven't fixed such a significant problem; I suppose those console fanboys have some ammunition now!

    Does this mean that if I got an xbox controller the control system would work better?

    I just tried Splinter Cell: Conviction. The mouse isn't floaty in that, so it must be that Dead Space is a console port.
    Reply With Quote
      #5   Report Post  
    Old 01-25-2013, 08:59 PM
    Belimawr Belimawr is offline
    Senior Member
     
    Join Date: Jun 2010
    Posts: 14,623
    Default

    Quote:
    But it's better than the recommended processor. This means I should be fine, right?
    it may fit the game but there is a possibility it doesn't have the through put for the graphics card, like when I first got my GTX470 I got nowhere near full power from it due tot eh CPU I had at the time, with the old core 2 quad it is possible it cant make full use of the graphics card.
    Reply With Quote
      #6   Report Post  
    Old 01-25-2013, 09:48 PM
    IVIauricius IVIauricius is offline
    Senior Member
     
    Join Date: Jun 2010
    Location: Dallas, TX
    Posts: 672
    Default

    Make sure vsync is disabled for this game. I believe PCG docked the game points, in their review, because of the mouse lag. Check other games responsiveness. I know vsync is the culprit for Dead Space, but there might be other issues if it's happening with multiple games.
    __________________
    Steam Profile
    Silverstone SG08 | ASUS ROG Impact | Core i5 4670K
    H80i | 8GB G.Skill 2133MHz | EVGA GTX 780 Ti SC
    Samsung 840 PRO 512GB | Win7 x64 | HP ZR2740W
    Tenkeyless Otaku | Logitech G9X | Razer Orbweaver
    Sennheiser HD 558 | Schiit Modi & Magni
    Reply With Quote
      #7   Report Post  
    Old 01-25-2013, 10:03 PM
    Palodin Palodin is offline
    Banned
     
    Join Date: Jun 2010
    Posts: 1,315
    Default

    As above, turn off V-Sync. If you really need it (e.g. if you start to get screen tear etc) then I believe that you can re-enable it via your graphics cards control panel without the mouse lag.
    Reply With Quote
      #8   Report Post  
    Old 01-25-2013, 10:03 PM
    TheXand TheXand is offline
    Banned
     
    Join Date: Nov 2010
    Location: Aberdeen, Scotland
    Posts: 2,764
    Default

    Try installing Intellimouse. I had problems with my mouse wheel being unresponsive in certain games and applications then I installed that and tweaked a setting and fixed it. Might be a similar issue.

    Last edited by TheXand; 01-25-2013 at 10:06 PM.
    Reply With Quote
      #9   Report Post  
    Old 01-26-2013, 08:17 AM
    TheQuestion TheQuestion is offline
    Senior Member
     
    Join Date: Dec 2012
    Posts: 124
    Default

    Quote:
    Originally Posted by IVIauricius View Post
    Make sure vsync is disabled for this game. I believe PCG docked the game points, in their review, because of the mouse lag. Check other games responsiveness. I know vsync is the culprit for Dead Space, but there might be other issues if it's happening with multiple games.
    YES!

    As soon as I disabled it, everything worked properly!

    I'll have to remember this: If something is behaving oddly, mess around with the settings.

    Quote:
    it may fit the game but there is a possibility it doesn't have the through put for the graphics card, like when I first got my GTX470 I got nowhere near full power from it due tot eh CPU I had at the time, with the old core 2 quad it is possible it cant make full use of the graphics card.
    I've been thinking of changing my processor for a while. I decided to do a [URL="http://www.pcgamer.com/forum/showthread.php?p=251700#post251700"]new thread[/URL] about it instead of making this one go off topic.
    Reply With Quote
      #10   Report Post  
    Old 01-26-2013, 02:07 PM
    tet5uo tet5uo is offline
    Senior Member
     
    Join Date: Nov 2010
    Posts: 789
    Default

    Dead Space has some of the worst mouse control in gaming history. I uninstalled it rather than using a controller which I can't stand using for shooters.

    The second Dead Space has much better controls.
    Reply With Quote
    Reply

    Thread Tools
    Display Modes

    Posting Rules
    You may not post new threads
    You may not post replies
    You may not post attachments
    You may not edit your posts

    BB code is On
    Smilies are On
    [IMG] code is On
    HTML code is Off

    Forum Jump