Go Back   PC Gamer Forums > Play with PC Gamer > Minecraft > US Server

    Reply
     
    Thread Tools Display Modes
      #31   Report Post  
    Old 04-02-2012, 07:59 PM
    scottyboy scottyboy is offline
    Senior Member
     
    Join Date: May 2011
    Posts: 118
    Default

    Any reply yet? Starting to miss my little hamlet
    Reply With Quote
      #32   Report Post  
    Old 04-02-2012, 08:38 PM
    razazeal razazeal is offline
    Senior Member
     
    Join Date: Mar 2011
    Posts: 264
    Default

    Server is back up!
    Reply With Quote
      #33   Report Post  
    Old 04-07-2012, 08:24 PM
    ProfeMacKnight ProfeMacKnight is offline
    Member
     
    Join Date: May 2011
    Posts: 50
    Default

    Believe server is offline again..
    __________________
    Here are the specs of my custom gaming rig:

    Processor: AMD Phenom II X4 965 3,4GHz Black Edition
    RAM: 12 GB DDR3 Corsair CL9 1333Mhz VALUE (2 sticks of 4 GB and 2 sticks of 2 GB)
    Motherboard: MSI 870A-G54 AM3
    Power Supply: Corsair HX 850W 80+
    Video Card: XFX Radeon HD6870 1GB Black Edition
    Reply With Quote
      #34   Report Post  
    Old 04-07-2012, 08:41 PM
    razazeal razazeal is offline
    Senior Member
     
    Join Date: Mar 2011
    Posts: 264
    Default

    Thought it would be up more quickly than this sorry no post was made on the current status. It is being worked on though, so hold tight
    Reply With Quote
      #35   Report Post  
    Old 04-07-2012, 09:28 PM
    Jpang Jpang is offline
    Senior Member
     
    Join Date: May 2011
    Location: USA
    Posts: 451
    Send a message via Skype™ to Jpang
    Default

    We are up, but a bit unstable. Sorry.
    __________________
    -Jpang

    Steam: JpangElite
    Skype: jpang98
    Twitter: @JpangElite
    Reply With Quote
      #36   Report Post  
    Old 04-08-2012, 09:29 AM
    pvyParts pvyParts is offline
    Junior Member
     
    Join Date: Dec 2011
    Posts: 18
    Default

    howdy guys,

    most of the time i try to loging i get a

    "took to long to log in" error

    then when i am in i get booted for
    "moving to fast? (Hacking?)"

    all i was doing was climbing my stares in my tower.

    only started today something wrong with the anti-cheat plugin?

    Pvy.
    Reply With Quote
      #37   Report Post  
    Old 04-08-2012, 10:44 AM
    SynT SynT is offline
    Senior Member
     
    Join Date: Jun 2010
    Posts: 188
    Default

    seems to be an authentication server issue, this affects all servers.

    There's nothing we can do about it but wait for mojang to fix it.

    Last edited by SynT; 04-08-2012 at 10:51 AM.
    Reply With Quote
      #38   Report Post  
    Old 04-08-2012, 04:22 PM
    Jpang Jpang is offline
    Senior Member
     
    Join Date: May 2011
    Location: USA
    Posts: 451
    Send a message via Skype™ to Jpang
    Default

    Yep, saw the tweet. Jeb said he sent their best guy on the job.
    __________________
    -Jpang

    Steam: JpangElite
    Skype: jpang98
    Twitter: @JpangElite
    Reply With Quote
      #39   Report Post  
    Old 04-17-2012, 05:15 AM
    Ratpackin Ratpackin is offline
    Member
     
    Join Date: Feb 2012
    Location: Hayward Ca.
    Posts: 42
    Default

    Welp, appears there are some server issues tonight. Can't get my "fix"
    Reply With Quote
    Reply

    Thread Tools
    Display Modes

    Posting Rules
    You may not post new threads
    You may not post replies
    You may not post attachments
    You may not edit your posts

    BB code is On
    Smilies are On
    [IMG] code is On
    HTML code is Off

    Forum Jump